Welcome to the DWG Forums.
Page 1 of 3 123 LastLast
Results 1 to 10 of 26
  1. #1

    Problems with the forum

    Apart from extra functionality that people might like (I'll get to anything like that in the near future), is anyone having issues with the forum?

    I've noticed that someone was having problems posting images via the built-in uploader (using Explorer): is this the same for anyone else?

    It all works for me on a Mac and using Safari, Firefox and Chrome... but it'd be handy to know if anyone else is having problems too.

    Thanks in advance

  2. #2
    DWG Warrior
    Join Date
    Jul 2007
    Location
    The garden of England, where all the flowers grow & people like me suffer from Hayfever!!
    Posts
    3,571
    So far I've had no problems using on my Samsung S3. So that's great news

  3. #3
    DWG Warrior
    Join Date
    Mar 2012
    Location
    Dingwall, Highlands
    Posts
    1,761
    My join date doesn't register in the 80's.Should i build a flux capacitor?
    "I have no idea what hammer time is, or how it differs from regular time" - Dexter Morgan.

  4. #4

  5. #5
    DWG Warrior
    Join Date
    Jan 2012
    Location
    Philadelphia
    Posts
    855
    I haven't been able to access via Tapatalk...would be fine but I settled into hopping on DWG easily from the phone so I was itchin' to get back home and check if the forums were down again. Obviously not a big issue but worth noting (and maybe its just me..?).

  6. #6
    Quote Originally Posted by vamosarapiar View Post
    I haven't been able to access via Tapatalk...would be fine but I settled into hopping on DWG easily from the phone so I was itchin' to get back home and check if the forums were down again. Obviously not a big issue but worth noting (and maybe its just me..?).
    Interesting: I just had a go on my phone (I'd forgotten to check, to be honest: thanks for the reminder) and it works fine on my Tapatalk app.

    What kind of error are you seeing?

    Is this the same for everyone else?

  7. #7
    DWG Warrior
    Join Date
    Nov 2007
    Location
    Folkestone Kent UK
    Posts
    6,400
    Chr!s looks good via iphone and netbook IE

    Regards Skim
    Dam i love this site!!

  8. #8
    DWG Warrior
    Join Date
    Jan 2012
    Location
    Philadelphia
    Posts
    855
    Quote Originally Posted by Chris View Post
    Interesting: I just had a go on my phone (I'd forgotten to check, to be honest: thanks for the reminder) and it works fine on my Tapatalk app.

    What kind of error are you seeing?

    Is this the same for everyone else?
    Odd, just tried again and I'm good to go...must have been an issue with my sign-in credentials or something because I have been using Tapatalk for other forums without problems. Thanks anyways!

  9. #9
    For a bit after announcing the website was back up, during the first few days, i would have page load problems. It seemed to have went away since then.

  10. #10
    DWG Warrior
    Join Date
    Jan 2007
    Posts
    747
    Some issues i'm having ever since i joined DWG is whenever i try to post a message there seems to be a time limit.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •