Welcome to the DWG Forums.
Page 17 of 17 FirstFirst ... 7151617
Results 161 to 169 of 169
  1. #161
    DWG Warrior
    Join Date
    Oct 2006
    Location
    bury, lancashire
    Posts
    5,009
    ^^^
    i've been having the same problem for the last few days, i'm using chrome

  2. #162
    Same. I think its more for the bigger threads.

  3. #163
    I've noticed the same thing.......thought it was just my mac.

  4. #164
    I google searched this site.
    When I clicked on the Google link to the Main Forum it took me to some BS page telling me i needed to update Flash Player.
    The other links were fine.

  5. #165
    Having a few issues across a couple of browsers - pages not scrolling properly, or some threads showing that they've got more pages than they actually have - just thought I'd give a heads up

  6. #166

  7. #167
    some of the google links for DWG take me to http://filestore72.info/ ............

  8. #168
    Quote Originally Posted by udon View Post
    some of the google links for DWG take me to http://filestore72.info/ ............
    that looks shady... what are you doing googling DWG??

    Everyone else:: Chris is totally swamped with some real life work at the moment so hold tight on the technical queries.

  9. #169
    I came here to report this too. It brought my old ass phone to it's knees with a "Your phone is outdated! Click here to install safe browser!" As if I need a virus to tell me I have an old phone LOL.

    If I use my bookmark I'm fine, if I google you, the top link comes up hijacked.
    This is ok> http://forum.diggerswithgratitude.com/forum.php

    But THIS is the top google search return result (Don't click this)> forum.diggerswithgratitude.com

 

 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •