Welcome to the DWG Forums.
Page 17 of 18 FirstFirst ... 715161718 LastLast
Results 161 to 170 of 173
  1. #161
    DWG Warrior
    Join Date
    Oct 2006
    Location
    bury, lancashire
    Posts
    5,027
    ^^^
    i've been having the same problem for the last few days, i'm using chrome

  2. #162
    DWG Warrior
    Join Date
    Feb 2009
    Posts
    848
    Same. I think its more for the bigger threads.

  3. #163
    DWG Warrior
    Join Date
    Jun 2013
    Posts
    702
    I've noticed the same thing.......thought it was just my mac.

  4. #164
    DWG Warrior
    Join Date
    Oct 2006
    Posts
    4,025
    I google searched this site.
    When I clicked on the Google link to the Main Forum it took me to some BS page telling me i needed to update Flash Player.
    The other links were fine.

  5. #165
    DWG Contributor
    Join Date
    Nov 2006
    Posts
    7,042
    Having a few issues across a couple of browsers - pages not scrolling properly, or some threads showing that they've got more pages than they actually have - just thought I'd give a heads up

  6. #166
    DWG Warrior
    Join Date
    Jan 2007
    Location
    Birmingham
    Posts
    11,625
    Same as Beatlover and Drew!

  7. #167
    DWG Warrior
    Join Date
    Mar 2011
    Posts
    2,337
    some of the google links for DWG take me to http://filestore72.info/ ............

  8. #168
    Quote Originally Posted by udon View Post
    some of the google links for DWG take me to http://filestore72.info/ ............
    that looks shady... what are you doing googling DWG??

    Everyone else:: Chris is totally swamped with some real life work at the moment so hold tight on the technical queries.

  9. #169
    DWG Warrior
    Join Date
    Feb 2009
    Posts
    2,074
    I came here to report this too. It brought my old ass phone to it's knees with a "Your phone is outdated! Click here to install safe browser!" As if I need a virus to tell me I have an old phone LOL.

    If I use my bookmark I'm fine, if I google you, the top link comes up hijacked.
    This is ok> http://forum.diggerswithgratitude.com/forum.php

    But THIS is the top google search return result (Don't click this)> forum.diggerswithgratitude.com

  10. #170
    After a major clean-up, a software update and a move to a new server, the DWG forum is back.

    I've also installed a security plug-in, which will monitor and scan the server every 24 hours for any dodgy posts or files (see the trust badge icon at the top of the front page? Click that and you'll see the daily scan results).

    If anyone finds any issues, feel free to post in this thread and I'll take a look.

    Thanks guys.



    (to all those awaiting replies to PMs, my return is imminent: I'll catch up on everything shortly. Thanks for your patience)

 

 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •